Secure ssl for pci fusion middleware

The default out of the box configuration for ssl in fusion middleware will most likely not meet your pci standards you’ll want to disable weak ciphers and backward compatibility for version 2 of ssl.

Go to

fusion middleware enterprise manager

select your ohs

right click and choose virtual hosts

click you host name and select configure ssl configurations

uncheck as below

-- ssl_rsa_with_3des_ede_cbc_sha

-- ssl_rsa_with_des_cbc_sha

in protocols unselect